Une question à poser, un problème...

Page 24 sur 26 Précédent  1 ... 13 ... 23, 24, 25, 26  Suivant

Aller en bas

Re: Une question à poser, un problème...

Message  PhilC le Ven 6 Avr 2018 - 23:14

iceberg a écrit:Pour moi c'est du chinois 😄

C'est simple: formate le disque dur! NON, je déconne. Formater, c'est remettre au format. Ça efface tout ce que tu as. Les extensions (si tu ne sais pas) sont des mini programmes qui s'ajoutent à ton navigateur. L'un des plus populaires est Adblock, qui est censé empêcher certaines pubs de s'afficher sur les pages web.

La réinitialisation permet de remettre ton Firefox à son état initial. Il est censé conserver les marque-pages. Mais, par mesure de sécurité, il est préférable d'en faire une sauvegarde. Appuie sur Ctrl+Maj+B pour afficher la fenêtre des marque-pages (elle ne sera probablement pas entièrement identique à la mienne). Dans cette fenêtre, tu appuies sur le bouton Importation est sauvegarde. Tu choisis alors Exporter des marque-pages au format HTML. Tu enregistres le fichier à l'endroit de ton choix. Puis, après la réinitialisation, en cas d'absence des marque-pages, tu effectue la même opération, à l'exception que cette fois, tu choisis Importer des marque-pages au format HTML.




J'ignore sur quel système d'exploitation tu es (Windows, une distribution Linux [Ubuntu], MacOS). Si tu es sous Linux ou MacOS, je suis incapable de t'aider. Si tu es sur Windows (je suis sous Windows 7, alors je vais expliquer la procédure pour W7, ne connaissant pas Windows 8 ou 10), avant de te lancer une réinitialisation, va sur ce lien: https://toolslib.net/downloads/finish/1/ Un téléchargement va se lancer. Il s'agit du logiciel AdwCleaner. Il te faudra fermer Firefox, puis faire un clique-droit sur AdwCleaner et choisir Exécuter en tant qu'administrateur.




Tu lances un scanne. S'il ne trouve rien, c'est bon. Faut passer par la réinitialisation. S'il trouve quelque chose, faudra les supprimer. Il faudra alors redémarrer l'ordinateur. Si tu rencontres toujours des problèmes, passe par la réinitialisation. Celle-ci supprimera les extensions, ainsi que les thèmes, si tu en as installé. En espérant que ça fonctionne. Sinon quoi, je serai incapable de t'aider.

Ça fait un moment que je veux créer un sujet pour parler d'utilitaires utiles en informatique. Va falloir que je le fasse.
avatar
PhilC


Masculin
Age : 40
Messages : 1148
Inscrit le : 28/09/2013
Localisation : Côte d'Or

http://titaniccyberweb.free.fr/

Revenir en haut Aller en bas

Re: Une question à poser, un problème...

Message  Joris le Sam 7 Avr 2018 - 13:30

Oui essaye de formater si tu y arrives, comme l'explique Philippe. Si ça ne fonctionne toujours pas, envoie-moi par MP une capture d'écran de ce que tu as exactement dans "Poster une réponse".

PhilC a écrit:
Ça fait un moment que je veux créer un sujet pour parler d'utilitaires utiles en informatique. Va falloir que je le fasse.

C'est une bonne idée ! vbp

Joris

_________________
Le Titanic coulait il y a cent six ans le 15 avril 1912. Une catastrophe maritime que rien
ne laissait prévoir et qui coûta la vie à plus de 1500 personnes.
Une pensée pour toutes les victimes de cet événement tragique qui a eu lieu il y a un siècle
et n'oublions jamais... coeur

avatar
Joris


Masculin
Age : 26
Messages : 10834
Inscrit le : 23/02/2007
Localisation : Moselle (57)

Revenir en haut Aller en bas

Re: Une question à poser, un problème...

Message  iceberg le Sam 7 Avr 2018 - 13:35

PhilC a écrit:C'est simple: formate le disque dur! NON, je déconne.

Je m'en doutais un peu...
avatar
iceberg


Messages : 241
Inscrit le : 19/03/2018

Revenir en haut Aller en bas

Re: Une question à poser, un problème...

Message  iceberg le Sam 7 Avr 2018 - 13:46

Joris a écrit:Oui essaye de formater si tu y arrives, comme l'explique Philippe. Si ça ne fonctionne toujours pas, envoie-moi par MP une capture d'écran de ce que tu as exactement dans "Poster une réponse".
.

J'peux pas, puisque je ne peux pas insérer de photo dans un message :-D
avatar
iceberg


Messages : 241
Inscrit le : 19/03/2018

Revenir en haut Aller en bas

Re: Une question à poser, un problème...

Message  iceberg le Sam 7 Avr 2018 - 13:49

PhilC a écrit:
La réinitialisation permet de remettre ton Firefox à son état initial. Il est censé conserver les marque-pages. Mais, par mesure de sécurité, il est préférable d'en faire une sauvegarde. Appuie sur Ctrl+Maj+B pour afficher la fenêtre des marque-pages (elle ne sera probablement pas entièrement identique à la mienne). Dans cette fenêtre, tu appuies sur le bouton Importation est sauvegarde. Tu choisis alors Exporter des marque-pages au format HTML. Tu enregistres le fichier à l'endroit de ton choix. Puis, après la réinitialisation, en cas d'absence des marque-pages, tu effectue la même opération, à l'exception que cette fois, tu choisis Importer des marque-pages au format HTML.

J'ai appuyé sur Ctrl+Maj+B et j'ai vu plein de marque-pages. J'ai enregistrer "bookmarks" là où je voulais, mais ça n'a rien changé. Quand je choisis Importer des marques-pages apparaît une case dans laquelle je dois écrire un nom de fichier, mais que dois-je écrire ?
avatar
iceberg


Messages : 241
Inscrit le : 19/03/2018

Revenir en haut Aller en bas

Re: Une question à poser, un problème...

Message  Joris le Sam 7 Avr 2018 - 14:05

Tu peux éditer ton message pour rajouter quelque chose clin

iceberg a écrit:
Joris a écrit:Oui essaye de formater si tu y arrives, comme l'explique Philippe. Si ça ne fonctionne toujours pas, envoie-moi par MP une capture d'écran de ce que tu as exactement dans "Poster une réponse".
.

J'peux pas, puisque je ne peux pas insérer de photo dans un message :-D

Dans ce cas, tu m'enverras un MP pour me dire que ça ne fonctionne toujours pas, je t'enverrai mon adresse mail et là tu pourras envoyer la capture oui

Joris

_________________
Le Titanic coulait il y a cent six ans le 15 avril 1912. Une catastrophe maritime que rien
ne laissait prévoir et qui coûta la vie à plus de 1500 personnes.
Une pensée pour toutes les victimes de cet événement tragique qui a eu lieu il y a un siècle
et n'oublions jamais... coeur

avatar
Joris


Masculin
Age : 26
Messages : 10834
Inscrit le : 23/02/2007
Localisation : Moselle (57)

Revenir en haut Aller en bas

Re: Une question à poser, un problème...

Message  iceberg le Sam 7 Avr 2018 - 14:14

PhilC a écrit:J'ignore sur quel système d'exploitation tu es (Windows, une distribution Linux [Ubuntu], MacOS). Si tu es sous Linux ou MacOS, je suis incapable de t'aider. Si tu es sur Windows (je suis sous Windows 7, alors je vais expliquer la procédure pour W7, ne connaissant pas Windows 8 ou 10), avant de te lancer une réinitialisation, va sur ce lien: https://toolslib.net/downloads/finish/1/ Un téléchargement va se lancer. Il s'agit du logiciel AdwCleaner. Il te faudra fermer Firefox, puis faire un clique-droit sur AdwCleaner et choisir Exécuter en tant qu'administrateur.

J'ai téléchargé ce logiciel. Il s'est de lui-même "rangé" dans OS. Mais je ne vois nulle part d'icône correspondante. Bizarre ?


Joris a écrit:Tu peux éditer ton message pour rajouter quelque chose clin

iceberg a écrit:
Joris a écrit:Oui essaye de formater si tu y arrives, comme l'explique Philippe. Si ça ne fonctionne toujours pas, envoie-moi par MP une capture d'écran de ce que tu as exactement dans "Poster une réponse".
.

J'peux pas, puisque je ne peux pas insérer de photo dans un message :-D

Dans ce cas, tu m'enverras un MP pour me dire que ça ne fonctionne toujours pas, je t'enverrai mon adresse mail et là tu pourras envoyer la capture oui

Joris

J'ai pris une photo avec le portable :




Dernière édition par iceberg le Sam 7 Avr 2018 - 15:09, édité 1 fois
avatar
iceberg


Messages : 241
Inscrit le : 19/03/2018

Revenir en haut Aller en bas

Re: Une question à poser, un problème...

Message  Joris le Sam 7 Avr 2018 - 15:39

Ce doit être un soucis de mises à jour au niveau de ton ordinateur, qui fait que les fonctionnalités dans l'éditeur des messages ne s'affichent plus, d'autant plus si ça fonctionne avec ton portable. Essaye de faire ce que t'as recommandé Philippe si tu y arrives.
Si malgré ça rien n'a changé, je demanderai au forum des forums clin

Joris

_________________
Le Titanic coulait il y a cent six ans le 15 avril 1912. Une catastrophe maritime que rien
ne laissait prévoir et qui coûta la vie à plus de 1500 personnes.
Une pensée pour toutes les victimes de cet événement tragique qui a eu lieu il y a un siècle
et n'oublions jamais... coeur

avatar
Joris


Masculin
Age : 26
Messages : 10834
Inscrit le : 23/02/2007
Localisation : Moselle (57)

Revenir en haut Aller en bas

Re: Une question à poser, un problème...

Message  PhilC le Sam 7 Avr 2018 - 23:17

Évite de formater, surtout si c'est là ton seul problème. Es-tu inscrit sur d'autres forums? Si oui, y rencontres-tu les mêmes problèmes?

iceberg a écrit:J'ai téléchargé ce logiciel. Il s'est de lui-même "rangé" dans OS. Mais je ne vois nulle part d'icône correspondante. Bizarre ?

Tu es sous MacOS? C'est un logiciel pour Windows... désolé, j'aurai dû le préciser. J'ignore s'il existe une version fiable pour Mac. La question a été posée sur Comment ça Marche, pour savoir s'il existe une version pour Mac, mais j'ignore ce que ça vaut. Je te donnes le lien, mais c'est à tes risques et périls.
http://www.commentcamarche.net/forum/affich-25447209-adwcleaner-mac

Il existe Malwarebytes for Mac:
https://fr.malwarebytes.com/mac/

Il s'agit, en fait, de logiciels anti-mouchards. Ces derniers peuvent parfois engendrer des problèmes. Mais je pense que le problème auquel tu fais face vient de Firefox. D'où la réinitialisation.

iceberg a écrit:J'ai appuyé sur Ctrl+Maj+B et j'ai vu plein de marque-pages. J'ai enregistrer "bookmarks" là où je voulais, mais ça n'a rien changé.

C'est normal, tu n'as fait que sauvegarder tes marque-pages. Il te faudra ensuite réinitialiser Firefox, comme indiqué dans le lien:
https://support.mozilla.org/fr/kb/reinitialiser-firefox-restaurer-modules-parametres

iceberg a écrit:Quand je choisis Importer des marques-pages apparaît une case dans laquelle je dois écrire un nom de fichier, mais que dois-je écrire ?

Tu as bien fait de vérifier si ça fonctionne avant de lancer la réinitialisation. Normalement, Firefox conserve les marque-pages (mais on ne sait jamais).

Mais l'histoire du nom de fichier à écrire m'intrigue; je n'ai rencontré ce fait. Question idiote: est-ce que ça ressemblerait à ça (version MacOS si tu es sous un Mac)?



J'ai intentionnellement supprimé les infos de mon ordi.

Si c'est le cas, il te faut choisir bookmarks.html que tu as précédemment crée.

Si tu peux faire des captures de l'écran de ton ordi, tu peux toujours envoyer les images sur PasteAll ( http://pasteall.org/pic/ ) (l'image restera quelques années en ligne). Dans ce cas, prend soin de masquer des informations personnelles qui pourraient apparaître à l'écran (comme sur ma capture). Une fois que tu as uploadé l'image, ton navigateur s'ouvre normalement sur une nouvelle page. Tu peux alors copier l'adresse de la page et la coller dans un message. S'il y a moyen de voir une image de cette case dans laquelle tu dois écrire un nom de fichier...
avatar
PhilC


Masculin
Age : 40
Messages : 1148
Inscrit le : 28/09/2013
Localisation : Côte d'Or

http://titaniccyberweb.free.fr/

Revenir en haut Aller en bas

Re: Une question à poser, un problème...

Message  iceberg le Sam 7 Avr 2018 - 23:22

Oh purée...

Bon je suis sous Windows et sur l'autre forum auquel je suis inscrit je peux choisir d'écrire en gras, italique, etc. et intégrer des émoticônes proposées par le forum. Ce serait donc vous le problème ? mort
avatar
iceberg


Messages : 241
Inscrit le : 19/03/2018

Revenir en haut Aller en bas

Re: Une question à poser, un problème...

Message  PhilC le Sam 7 Avr 2018 - 23:51

J'ai voulu rééditer mon message après avoir vu que tu étais sous Windows... mais tu as été plus rapide rire

Et dire que j'avais remodelé mon message  Smile

Du coups, je le met en spoiler (au cas où):

Mon message qui ne sert presque à rien:

Évite de formater, surtout si c'est là ton seul problème. Es-tu inscrit sur d'autres forums? Si oui, y rencontres-tu les mêmes problèmes?

EDIT: j'ai cru à un moment que tu étais sur MacOS. Qu'est-ce que ça donne avec Internet Explorer?  Si ça fonctionne correctement, dans ce cas, je pense que le problème auquel tu fais face vient de Firefox. D'où la réinitialisation de ce dernier. Si le problème se présent également avec IE, alors, ça vient d'ailleurs.

iceberg a écrit:J'ai téléchargé ce logiciel. Il s'est de lui-même "rangé" dans OS. Mais je ne vois nulle part d'icône correspondante. Bizarre ?

OS? Je ne connais pas. Normalement, le téléchargement s'effectue dans le dossier auquel tu as assigné les téléchargements. Tu peux y avoir accès depuis Firefox après le téléchargement en cliquant sur l’icône du dossier (chez moi, la flèche n'apparaît pas tant que je n'ai pas procédé à un téléchargement):




iceberg a écrit:J'ai appuyé sur Ctrl+Maj+B et j'ai vu plein de marque-pages. J'ai enregistrer "bookmarks" là où je voulais, mais ça n'a rien changé.

C'est normal, tu n'as fait que sauvegarder tes marque-pages. Il te faudra ensuite réinitialiser Firefox, comme indiqué dans le lien:
https://support.mozilla.org/fr/kb/reinitialiser-firefox-restaurer-modules-parametres

iceberg a écrit:Quand je choisis Importer des marques-pages apparaît une case dans laquelle je dois écrire un nom de fichier, mais que dois-je écrire ?

Tu as bien fait de vérifier si ça fonctionne avant de lancer la réinitialisation. Normalement, Firefox conserve les marque-pages (mais on ne sait jamais).

Mais l'histoire du nom de fichier à écrire m'intrigue; je n'ai rencontré ce fait. Question idiote: est-ce que ça ressemblerait à ça (version MacOS si tu es sous un Mac)?



J'ai intentionnellement supprimé les infos de mon ordi.

Si c'est le cas, il te faut choisir bookmarks.html que tu as précédemment crée.

Si tu peux faire des captures de l'écran de ton ordi, tu peux toujours envoyer les images sur PasteAll ( http://pasteall.org/pic/ ) (l'image restera quelques années en ligne [ou quelques mois, je ne sais plus]). Dans ce cas, prend soin de masquer des informations personnelles qui pourraient apparaître à l'écran (comme sur ma capture). Tu cliques sur Parcourir, pour aller chercher ta capture, tu cliques ensuite sur Upload File!. Patiente un peu, le temps que l'image soit transférée. Quand celle-ci apparaît enfin à l'écran, tu peux alors copier l'adresse de la page et la coller dans un message. S'il y a moyen de voir une image de cette case dans laquelle tu dois écrire un nom de fichier...

Ça donne quoi avec Internet Explorer? Là je sèche.

iceberg a écrit:Ce serait donc vous le problème ? mort

Qui sait? Lol. Le problème, c'est que ça fonctionne chez moi (PS, je n'ai rien à voir avec les administrateurs du forum, je suis donc INNOCENT  rire  ). Il y a donc une incompatibilité avec ton navigateur et le forum. De fait, je peux dire: Ce serait donc vous le problème ? mort  Ton navigateur et le forum (à condition, bien sûr que ça fonctionne sous Internet Explorer [je sais, lire dans la même phrase fonctionne et Internet Explorer, c'est bizarre]).

Franchement, je sèche... donc: formate, sinon, rachète un ordi rire  . Plus sérieusement, tente une réinitialisation (auquel cas, lit le spoiler, au cas où).
avatar
PhilC


Masculin
Age : 40
Messages : 1148
Inscrit le : 28/09/2013
Localisation : Côte d'Or

http://titaniccyberweb.free.fr/

Revenir en haut Aller en bas

Re: Une question à poser, un problème...

Message  iceberg le Dim 8 Avr 2018 - 11:39

J'ai nettoyé et maintenant je me retrouve avec ça :




Plus ça :

Sans oublier ceci :


avatar
iceberg


Messages : 241
Inscrit le : 19/03/2018

Revenir en haut Aller en bas

Re: Une question à poser, un problème...

Message  PhilC le Dim 8 Avr 2018 - 12:38

Pour la troisième image, je pense qu'il s'agit d'un mauvais affichage de Firefox. J'ai déjà eu ça. As-tu rafraîchi la page?
Pour la deuxième image, c'est la politique de confidentialité (il me semble qu'elle s'affiche lors d'une installation, réinitialisation, mise à jour).
C'est la première page qui m'étonne le plus. Sous quelle version es-tu? Est-elle à jour?

Côté marque-pages, est-ce OK? Sont-ils toujours présents?

Ça donne quoi avec Internet Explorer?
avatar
PhilC


Masculin
Age : 40
Messages : 1148
Inscrit le : 28/09/2013
Localisation : Côte d'Or

http://titaniccyberweb.free.fr/

Revenir en haut Aller en bas

Re: Une question à poser, un problème...

Message  Joris le Dim 8 Avr 2018 - 14:52

Apparemment, lorsque tu as nettoyé, le chargement des images ne s'est pas effectué. C'est étrange.
C'est bizarre que la barre des tâches ne s'affiche pas pour toi sur le forum, car toutes les fonctionnalités sont activées. Je pense qu'il va falloir demander au forum des forums si on peut régler le problème nous-même et qu'il est pas dû à ton ordinateur.

Joris

_________________
Le Titanic coulait il y a cent six ans le 15 avril 1912. Une catastrophe maritime que rien
ne laissait prévoir et qui coûta la vie à plus de 1500 personnes.
Une pensée pour toutes les victimes de cet événement tragique qui a eu lieu il y a un siècle
et n'oublions jamais... coeur

avatar
Joris


Masculin
Age : 26
Messages : 10834
Inscrit le : 23/02/2007
Localisation : Moselle (57)

Revenir en haut Aller en bas

Re: Une question à poser, un problème...

Message  iceberg le Dim 8 Avr 2018 - 15:20

En attendant, je ne peux pratiquement plus accéder à Internet... C'est le cadeau d'anniversaire de Joris ?
avatar
iceberg


Messages : 241
Inscrit le : 19/03/2018

Revenir en haut Aller en bas

Page 24 sur 26 Précédent  1 ... 13 ... 23, 24, 25, 26  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum